Jump to content


The file is not a valid VSIX package

visual studio

  • Please log in to reply
3 replies to this topic

#1 Zath

Zath

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 13 September 2013 - 06:49 PM

I just downloaded p4vs10.vsix extension for Visual Studio 2010 Professional.
After double clicking the file to install, the following error message appears:

The file is not a valid VSIX package

Is there an earlier version I can get or has this version error been reported and I just need to wait for the download to be fixed?

Thanks.

#2 P4Matt

P4Matt

    Advanced Member

  • Members
  • PipPipPip
  • 1383 posts

Posted 13 September 2013 - 07:30 PM

You can get the prior version from our FTP site:

p4vs10.vsix

I'm unaware of any reports of an issue with the package, so I think you may be the first luck person to hit this. I'll investigate.

#3 Zath

Zath

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 13 September 2013 - 07:36 PM

I found a link to your ftp site in another post and already tried that one.
The same error occurs.

OS: Windows 7
Visual Studio 2010 Professional

My coworker had the same problem.
I am using his pc though with my new login (new job).
My pc should be ready in a short time and I will retest there.
His pc has a LOT of VS plugins that I would never use.
I don't see how a plugin would effect yours but I will retest.

Thanks.

#4 P4Matt

P4Matt

    Advanced Member

  • Members
  • PipPipPip
  • 1383 posts

Posted 19 September 2013 - 12:41 AM

I haven't been able to reproduce this. Did you have any luck with your new machine?





Also tagged with one or more of these keywords: visual studio

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users