Jump to content


P4Eclipse outdated - is newer version coming?

eclipse

  • Please log in to reply
1 reply to this topic

#1 Damon

Damon

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 08 August 2014 - 01:56 PM

The P4Eclipse plugin has a client version of 2013.1.  When/will this ever get updated?  Also, there is now an Eclipse 4.4 version but no plugin update site for that version.  Is that in the works as well?

I am currently using Eclipse 4.3 with the 4.3 plugin update site.

Our Perforce server admin wants to set the required client version to 2014.1 so this would disable our ability to use the P4Eclipse plugin.  Getting the plugin updated is very important to us.

#2 P4Shimada

P4Shimada

    Advanced Member

  • Members
  • PipPipPip
  • 831 posts

Posted 13 August 2014 - 06:25 PM

Hi Damon,

I will inquire about updates but according to the P4Eclipse release notes, P4Eclipse 2013.1 runs in: - Eclipse 3.8, 4.2 and 4.3

http://www.perforce....clipsenotes.txt

If you use the p4broker, you can make an exception policy for the p4eclipse client that allows the 2013.1 version of the client. For a p4broker example, see:

   http://answers.perfo...client-software





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users