Jump to content


Almost impossible to answer "Registration Question" needed to create account


  • Please log in to reply
11 replies to this topic

#1 dragon

dragon

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 20 February 2015 - 05:36 AM

I was trying to answer the "Registration Question" in order to create a new account on these forums and found it extremely frustrating.  The question asked is "Name a Perforce command line command (all lower case)".  So I tried:
p4
p4merge
p4 merge
p4 help add
p4 set
p4v
perforce
P4Merge (even though it says all lower case)
P4

And probably a few others.  Each one gave me the error "Your answer to the challenge question was not valid. Please try again."  Except I wasn't sure if that cryptic error was referring to the Perforce command question or the additional security question that asks you to type numbers contained in an image.  I intentionally got the numbers wrong and got a different error, so it was definitely complaining about the command.

Finally I tried "set" on the off chance it wanted an argument to the p4 command, not including the p4.  And miraculously, it accepted that.  But someone needs to make that question and possible answers a heck of a lot more clear because I was very close to giving up on registering.

#2 P4Jen

P4Jen

    Advanced Member

  • Staff Moderators
  • 90 posts

Posted 20 February 2015 - 11:53 AM

Hi Dragon,

Sorry that you found the registration process frustrating.

I will feed this back to our community development team, who will be able to investigate this further.

Also, glad that you managed to find a work-around :)



#3 P4Matt

P4Matt

    Advanced Member

  • Staff Moderators
  • 1383 posts

Posted 20 February 2015 - 04:56 PM

That's my bad. I'll go toss a whole bunch of 'p4' variants in there. Thank you for the feedback!

#4 quanah

quanah

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 13 April 2015 - 09:30 PM

I see this issue still isn't fixed.  The question is absolutely arcane.  I tried "p4", "p4v", etc, as well, with no luck.  Please rephrase the question, something like:

What is a command option to the p4 command line client

#5 TSEGordon

TSEGordon

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 14 July 2016 - 12:00 PM

Just had the same problem, the only was I was able to create an account was to find this page and use "set".

And of course I couldn't post a comment about it being broken until I'd managed to create the account...

#6 ydoxy

ydoxy

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 04 December 2016 - 05:48 PM

you are right dragon. I also got same issue in register the account. I try this  p4merge

#7 Teriander

Teriander

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 20 December 2016 - 06:20 PM

Holy Christ. Well this command line test is a huge bummer to users who prefer interface versions of Perforce over command prompts.  Not everyone on here is a coder or command line user.  I'm glad I found this post so I can get in.  Now I can ask my P4V questions that aren't command line related.

#8 Jinwoo Jeon

Jinwoo Jeon

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 06 February 2017 - 02:47 AM

View PostTSEGordon, on 14 July 2016 - 12:00 PM, said:

Just had the same problem, the only was I was able to create an account was to find this page and use "set".

And of course I couldn't post a comment about it being broken until I'd managed to create the account...

I was able to create an account. It was all thanks to you!!!

#9 Sargas

Sargas

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 20 April 2017 - 06:41 AM

Hello, i'm yet another use who couldn't have registered if it weren't for this post right here D:

#10 dandv

dandv

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 29 June 2017 - 12:49 AM

For crying out loud, please fix this! You've wasted half an hour of my life that I'll never get back.

I've been pulling my hair out trying to figure out why the bleep I couldn't register!

#11 p4rfong

p4rfong

    Advanced Member

  • Staff Moderators
  • 142 posts

Posted 29 June 2017 - 01:22 AM

What error did you get?  Did you try p4merge?

#12 p4rfong

p4rfong

    Advanced Member

  • Staff Moderators
  • 142 posts

Posted 04 August 2017 - 11:24 PM

Sorry, I accidentally deleted your post.  The registration was set up a long time ago, and it will take me some time to find the password and change the registration question.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users