Jump to content


P4VS not adding new files to Perforce in VS2010

p4vs vs2010 new files adding

  • Please log in to reply
1 reply to this topic

#1 JimR123

JimR123

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 04 May 2016 - 11:49 AM

Hi,

I've been using VS2010 with P4VS for some time now, and everything has been fine. However, more recently I've noticed that when I add a new file in VS, it no longer automatically adds the file to Perforce, despite having the option ticked.

This has become really annoying as it means I don't have a decent history of changes as I tend to add a bunch of files when I remember that I need to do it manually.

I'm on P4VS 2016.1.133.5290, under Visual Studio 10.0.40219.1 SP1Rel

I considered reinstalling P4VS, but I don't see a version for VS2010 on the downloads list anymore!

Please help!

#2 p4jackie

p4jackie

    Newbie

  • Staff
  • 2 posts

Posted 10 May 2016 - 04:37 PM

Hi JimR,

You will find older releases under out FTP site, however I do show a p4vs10.vsix in : ftp://ftp.perforce.com/perforce/r16.1/bin.ntx86/

NOTE:" Visual Studio 2010 is no longer supported. Future versions will only support the three latest versions of visual Visual Studio."
If you are having problems with this release you might want to try : ftp://ftp.perforce.com/perforce/r15.1/bin.ntx86/

Hope that helps.
Jackie





Also tagged with one or more of these keywords: p4vs, vs2010, new files, adding

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users