Jump to content


Previous versions?


  • Please log in to reply
1 reply to this topic

#1 jim_altvr

jim_altvr

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 10 October 2016 - 09:46 PM

The latest version of P4Connect has unity 5.4.1 as a requirement. Where can I find the last good release that worked with, say, Unity 5.4.0?

A quick look at the link only has the latest release.  https://swarm.worksh...tware/p4connect

This is frustrating because many of the forum posts link to specific versions that are now obsolete and only link to the current release, which is misleading.

#2 jim_altvr

jim_altvr

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 10 October 2016 - 10:58 PM

nevermind...   looks like they're available on ftp://ftp.perforce.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users