Jump to content


Swarm OVA on Windows SBS 2008

windows hostname swarm virtualbox ova dns

  • Please log in to reply
No replies to this topic

#1 Destects

Destects

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 30 May 2018 - 06:14 PM

I've setup the swarm OVA following the directions in the guide, and 99% working so far, except for host name

The hostname is setup in the configuration via network address settings in the swarm configuration, and everything is up-to-date in the VM, but for some reason the VM is refusing connections. if I try to access swarm via the ip, it works fine, and I can access the management console via ip:5480 just fine too. But when I try to access anything via the hostname, it fails with "refused to connect". I've tried multiple browsers, and they all give a similar error.

I can ping and dns lookup the hostname all day long with no problem and the ip returned from lookup is correct, swarm can be accessed via the ip no problem, but it's when I use the hostname it fails.
i can ping the hostname from within the VM and it still resolves to the correct IP.

I'm using Oracle VirtualBox and Network is setup with Bridged Adapter.

I've got a reverse lookup zone and forward lookup zone setup in DNS Manager. i have a hostname setup for both swarm and perforce, perforce and the swarm VM are on the same windows server, perforce hostname works just fine.

any ideas?



Also tagged with one or more of these keywords: windows, hostname, swarm, virtualbox, ova, dns

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users