Jump to content


File isn't in revisions table!

P4V Reconcile

  • Please log in to reply
1 reply to this topic

#1 RavenAB

RavenAB

    Member

  • Members
  • PipPip
  • 10 posts

Posted 05 July 2019 - 07:46 AM

I've been moving back and forth between a development stream and a task stream. While in the development stream (which is the parent of the task stream), I tried to reconcile a folder. However, I end up with the following error message:

Operation 'user-reconcile' failed.
File //Depot/TaskStream/FolderA/File.txt isn't in revisions table!


As you can see, P4V is referring to the task stream, which I'm not in at the moment. What's going on?

I've tried the basics, restarting P4V, closing connection etc.

#2 Sambwise

Sambwise

    Advanced Member

  • Members
  • PipPipPip
  • 917 posts

Posted 05 July 2019 - 06:57 PM

Maybe you synced files from the task stream, switched your client to the development stream, and didn't re-sync to get the files from the development stream? IIRC P4V isn't always great at re-syncing after switching streams -- try going to the command line and running "p4 sync" to get everything brought up to date.





Also tagged with one or more of these keywords: P4V, Reconcile

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users