Jump to content


Posts not getting approved?


  • Please log in to reply
5 replies to this topic

#1 adams_s

adams_s

    Member

  • Members
  • PipPip
  • 13 posts

Posted 03 January 2020 - 09:34 AM

Hi moderators

I'm on this forum representing a game studio that is just getting started with, and still evaluating Perforce. I've tried to create two posts on this forum so far, one seeking opinions on running Perforce in Docker, and another about an error when logging in to P4 via a password stored in an environment variable, neither of my posts seem to have been approved, and I'm wondering why. Did they violate forum guidelines? Were they low quality posts? It's hard to improve the quality of posts if I don't know what I'm doing wrong, some kind of moderator feedback would help in that regard.

Thanks.

#2 dtveraas

dtveraas

    Member

  • Members
  • PipPip
  • 29 posts

Posted 31 January 2020 - 05:20 AM

I've been waiting on an approval too. Is there an amount of time we should be waiting or a format we need to follow for approval?

#3 adams_s

adams_s

    Member

  • Members
  • PipPip
  • 13 posts

Posted 11 February 2020 - 11:33 AM

Turns out they got approved, though it did take about a month.

#4 dlbaz

dlbaz

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 09 August 2020 - 11:32 PM

I'm wating for my approval too. I'm not sure if my post actually went through to approval or not

#5 jhair

jhair

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 27 August 2020 - 03:53 PM

I've made two posts in this last week or so awaiting for moderators to approve.

#6 P4Karl

P4Karl

    Advanced Member

  • Administrators
  • 66 posts

Posted 07 September 2020 - 10:32 AM

Hi All. Sorry for the delays in approvals. The problem should be solved now, but if there is a problem in future please send an email to support@perforce.com.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users