Jump to content


Application launches process but shows no visuals

P4V Bug

  • Please log in to reply
1 reply to this topic

#1 mrVentures

mrVentures

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 21 April 2020 - 07:27 AM

Please help me.

I run P4V and see the process launching and active in my Task Manager.... however the P4V window is not showing. No icon appears on my taskbar either.

Please see this video which demonstrates the problem. https://youtu.be/wCYz_HuLzE0

While P4V is not able to show anything, I am able to connect successfully to the workspace through the unreal engine editor.
Checking out files and performing submissions works just fine.

I recently tried using the P4 command function but the port was missing so I set the P4 Port manually. that helped the command line tool to find the right port but P4V still refuses to show itself:
https://i.gyazo.com/...7cf288eb28b.png

Mind you this was all working yesterday.

Other observations:
- The perforce help forum requires you to specify a p4 command to register as a new user (not a great invitation for a noob like me)
- The perforce installer will un-install all component you do not check for install

#2 Matt Janulewicz

Matt Janulewicz

    Advanced Member

  • Members
  • PipPipPip
  • 222 posts
  • LocationSan Francisco, CA

Posted 11 May 2020 - 02:22 AM

I don't recall where p4v.exe is installed by default (and don't have a Windows environment handy), but it might help if you can find that and either put its location in your path, or explicitly launch it with either '-log' or '-logall' arguments, which should hopefully spit out some messages that would let you know what it's trying to do.
-Matt Janulewicz
Currently unemployed, looking for work in Boise, ID!





Also tagged with one or more of these keywords: P4V, Bug

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users