Jump to content


MichaelK

Member Since 26 Feb 2012
Offline Last Active Feb 04 2020 12:16 AM
-----

Topics I've Started

Font sizes problem in some p4vs windows

03 February 2020 - 02:43 AM

Hello. Many years ago the Perforce broke fonts in p4vs. Some p4vs windows looks normal (they use the Visual Studio font sizes) some p4vs windows use very small fonts – please, see the attached screenshot. I am not getting younger so can anyone with a valid Perforce support report the Perforce the problem so they could fix it? I will be happy with any solution be it my age or font sizes. P4VS 2019.3.189.3442. Thank you in advance.

Is p4vs supposed to work with VS CMake projects?

28 October 2019 - 10:17 AM

Hi. It looks like P4VS forum is dead. I would like to repeat my question here. I will be grateful for the information.
-----------------
Hello. Is p4vs supposed to work with Visual Studio CMake projects? Or open folder projects? The check out dialog pops up when I start to change a file but right click menu Perforce choices are missing. So it kind of works but strange.
-----------------

Is p4vs supposed to work with VS CMake projects?

24 September 2019 - 02:15 AM

Hello. Is p4vs supposed to work with Visual Studio CMake projects? Or open folder projects? The check out dialog pops up when I start to change a file but right click menu Perforce choices are missing. So it kind of works but strange.

P4VS 2019.2.183.4280 crashes Visual Studio 2019

14 August 2019 - 04:07 PM

Hello.
Anyone with a valid support license, please, report the Perforce that View-->Submitted Changelists --> select previous changelist (a single cpp file only, no solution or project files) --> Right Mouse Click --> GetRevision makes my MS Visual Studio 16.2 gracefully crash with the “Debug or Close” choice and MS Visual Studio 16.3 Preview 1 just disappear from the screen. P4VS is 2019.2.183.4280. No changes to the workspace are made.
Thank you in advance.

Does the Personal Server work on Windows LTSB?

27 February 2019 - 04:40 PM

Hello,

The Perforce Personal server does not work for me on Windows Server 2016. The details are here [url="https://forums.perfo...ersonal-server/"%5Dhttps://forums.perfo...ersonal-server/%5B/url%5D . Can anybody verify this problem for me? Is it my fault or not?

I do not have an official support.

Thank you in advance.